Portal Errors when using Firefox v. 20+

July 23, 2013 in Announcements by vicki

Attention students!

There are continuing issues with using Portal on Firefox v. 20+.

If you use Portal on Firefox, you will see this message:

portal_firefox_error-occured

Please use an alternate browser:
– Firefox v.10
– Chrome v.16.0.912
– Safari v.5.1
– Internet Explorer v9